«

»

Mar 12

Pod2g anuncia que ya está trabajando en el jailbreak para iOS 5.1

Tuit de Pod2g

El jailbreak actual estará siempre disponible en dispositivos con procesador anterior al A5, y por eso pocas horas después de la presentación de iOS 5.1 ya disponíamos de la versión tethered. Pero con los dispositivos con A5 y posteriores (como el A5X del nuevo ipad) de momento no se ha conseguido encontrar una vulnerabilidad que aprovechar.

El hacker que desarrolló el anterior jailbreak, Pod2g, ha publicado en su twitter que ya trabaja activamente en encontrar una vulnerabilidad explotable en el software como respuesta a una pregunta sobre el jailbreak para iOS 5.1, aunque de momento no ha encontrado ninguna pista o camino a seguir. De ésto último podemos entreleer que el nuevo jailbreak aún tardará bastante tiempo en estar listo.

Así que, si queréis seguir disfrutando del jailbreak en vuestros dispositivos, NO ACTUALICÉIS A iOS 5.1. Y si lo hacéis, sabed que tardaréis en poder volver a hacer jailbreak. En cualquier caso, las dos opciones son muy válidad y cada uno deberá determinar qué es lo que más le interesa.